Results 1 to 3 of 3

Thread: HELP alternator question???????

  1. #1
    Senior Member MASTER BUILDER
    Join Date
    Apr 2009
    Posts
    175

    HELP alternator question???????

    I'm putting together my 70 chevelle and cant seem to get the alternator to charge I have a big red wire that comes off the back post on the alternator it goes to the battery then there is a blue and white wire that goes to the top push on connectors ive tried them both ways and it still doesent charge?? I was told to unhook the blue and white and take a jumper and run off the back post to the left push on terminal to excite the regulator and that still dont work?? HELP thank you!

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Jan 2006
    Location
    La.
    Posts
    2,890
    Do you know for sure that the alternator is not charging or it's just not showing at the gage?, you lay a metal screw driver or a feeler gage blade up close to the center rear bearing and if it's charging it will suck the screw driver blade up against the bearing cap, it's the fastest way i know to check if the alternator is charging.

    JMO

    Zip.

  3. #3
    Senior Member MASTER BUILDER
    Join Date
    Apr 2009
    Posts
    175
    thanks zipper. I didnt have it wired right . I looked at my buddys truck and checked the wires with a test light. I only had a jumper to the back post and no switched power to the other. ops: Its charging 13 volts now! Thanks for the response you guys are very helpful on here.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy