Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: 400th problems

  1. #1
    Junior Member JOURNEYMAN
    Join Date
    May 2007
    Location
    Pfafftown , NC
    Posts
    28

    400th problems

    thanks in advance, any help is greatly appreciated
    ok so here is my problem I have a 1983 s-10 383 sbc, 9", 4-link and 400th with reverse manual valve body 4500 stall and I keep breaking drive hub, anyway thats what my tranny guy said. I bought the the transmission as a good working freshened 400 at a pretty GOOD deal. I put it in the truck finally got everything together go to the track , I have nothing but first gear it won't shift. Take it out and have it rebuilt, tranny guy said shattered drive hub, ok get it back put it in the truck same thing at track take it back out and to transmission shop he says it shattered drive hub again WTF I don't know anything about transmissions, but I need some help and not from somebody with a monetary interest in the whole deal.

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143
    If he was worth a crap as a tranny guy he would tell you what was causing it...or at least offer an opinion. I understand he gets money every time you need a rebuild but a good shop wants to help you not just take your money.Find another tranny guy.

  3. #3
    Senior Member RACING JUNKIE
    Join Date
    Dec 2004
    Location
    austin texas
    Posts
    729
    Do you have any pic of the tranny apart? Something is not put in right. what kind of valvebody? What else can you tell me about the tranny?

  4. #4
    Junior Member JOURNEYMAN
    Join Date
    May 2007
    Location
    Pfafftown , NC
    Posts
    28
    no he is not asking for more money the truck never made a pass, so he is going thru it again on warranty, and I didn't buy it from him to start with. I just want opinions or tips that maybe I can add something to the solution of my problem.

    The trans is a 400 with reverse manual valve body I don't know who made the valve body ,and I don't have any pictures yet. I talked with him yesterday and he said that he would try swapping some rings around that ride in the drive hub, I know nothing about automatics, but I'm going to remedy that too soon!

  5. #5
    Junior Member JOURNEYMAN
    Join Date
    May 2007
    Location
    Pfafftown , NC
    Posts
    28
    sorry kwkracing ! yes he has the tranny apart and is ordering a new hub and putting it back together with some changes from the first time. I believe my tranny guy is a stand up guy , he works days in a tranny shop, and has a shop at home he works out of, he also runs two drag cars himself. He wants to go to the track with me when we get it all back together and see for himself.

  6. #6
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143
    Quote Originally Posted by hvychvy
    I need some help and not from somebody with a monetary interest in the whole deal.

    Your comment about wanting input from people who had no monetary interest made me think you fealt your tranny guy was charging you without solving the problem.

  7. #7
    Junior Member JOURNEYMAN
    Join Date
    May 2007
    Location
    Pfafftown , NC
    Posts
    28
    no no, but thanks for looking out for me I guess maybe I could have put it differently. I got ripped when I bought the tranny,and honestly I wish I had got a 350 instead, Live and learn, but again thanks man.

  8. #8
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143
    Ever consider a glide?

  9. #9
    Junior Member JOURNEYMAN
    Join Date
    May 2007
    Location
    Pfafftown , NC
    Posts
    28
    Since I'm having so much trouble with this 400, I think about a glide daily. My tranny guy gave an empty 350 case so I could fab up a new crossmember to fit a glide or 350.

  10. #10
    Senior Member DYNO OPERATOR
    Join Date
    Feb 2009
    Posts
    510
    Th400 does not like a lot of rpm. They are more suited for a big block. Thee must be something miss aligned or put together wrong that he is just over looking. He will find the problem. If you don't turn it more than 6500, it will last forever. Anything over that, you are looking at a rebuild once a year. At least that's my experience, that's why I run a low rpm big block, I hate pulling trannys.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy