Results 1 to 7 of 7

Thread: Login and password

  1. #1
    Senior Member DYNO TECH
    Join Date
    Feb 2004
    Location
    Leonard, Texas
    Posts
    414

    Login and password

    Any of you guys having trouble with your login and password? The one for the forum works but the classifieds does not?
    'A government big enough to give you everything you want, is big enough to take away everything you have.'

    Thomas Jefferson


    http://www.adinms.com/sitebuildercon...junkresize.jpg

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    May 2003
    Location
    Coldwater, MI
    Posts
    2,998
    no problems for me
    must be the guy behind the keyboard :lol:
    David Lanning
    IHRA NHRA 387B

    Fleenor Racing Transmission
    419-280-1406
    Lanning Electric
    Complete Drag Car Wiring
    APD Race Engines
    www.apdracing.com

  3. #3
    Senior Member DYNO TECH
    Join Date
    Feb 2004
    Location
    Leonard, Texas
    Posts
    414
    Quote Originally Posted by hammertime
    no problems for me
    must be the guy behind the keyboard :lol:

    :lol: :lol: :lol: Always a comedian somewhere!

    Really I've tried everthing including have them send my password info. still nothing. Been waiting on a call back.
    'A government big enough to give you everything you want, is big enough to take away everything you have.'

    Thomas Jefferson


    http://www.adinms.com/sitebuildercon...junkresize.jpg

  4. #4
    Senior Member DYNO OPERATOR
    Join Date
    Nov 2006
    Location
    NC
    Posts
    558

    call back

    have you heard the word " when hell freezes over" LOL<LOL<LOL Ive been waiting for a call also. David.

  5. #5
    Senior Member RACING JUNKIE
    Join Date
    Jan 2006
    Location
    La.
    Posts
    2,890
    Sounds like you are useing 2 different passwords. I'm almost certain the this site is setup to read your ISP, with that being said, the site will not let you use 2 passwords, otherwise it would be too easy for someone to break into your's or others PM's.

    JMO

    Zip.

  6. #6

  7. #7
    Senior Member DYNO TECH
    Join Date
    Feb 2004
    Location
    Leonard, Texas
    Posts
    414
    Got it fixed. Yes I do have two different passwords, that's not the problem. Somehow the date on my computer got changed to December so my Norton Internet secuity thought my anti virus definitions weren't up to date even thought tey really were. It would not let me log into anything until they were updated. Soon as I changed the date and ran the definition update all is well again.

    :lol:
    'A government big enough to give you everything you want, is big enough to take away everything you have.'

    Thomas Jefferson


    http://www.adinms.com/sitebuildercon...junkresize.jpg


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy