Results 1 to 4 of 4

Thread: Engine tech view

  1. #1
    Senior Member RACING JUNKIE Swiley383's Avatar
    Join Date
    Apr 2010
    Location
    White Bluff TN
    Posts
    604

    Engine tech view

    I can't view the engine tech forum. I responded to a post a couple days ago. Now all I can see is a notice saying no post within 24 hrs has been place. Can not veiw any post.

  2. #2
    Senior Member RACING JUNKIE mytmouz's Avatar
    Join Date
    May 2006
    Location
    Pelahatchie, MS
    Posts
    983
    Hmmm... Works for me. I was having issues on several boards using Internet Explorer. I switched to Google Chrome...
    If you think nobody cares, try missing a payment...

  3. #3
    Moderator RACING JUNKIE Harbone's Avatar
    Join Date
    Aug 2007
    Posts
    3,945
    Blog Entries
    1
    Swiley go to that section and if you look there is a dark greu bar that says "Thread Display Options", change the setting from "last day" to "last month" then click the button on the right that says "show threads". Then you can see your post

    Here is a link to te thread you were talking about http://www.racingjunk.com/forums/sho...g-on-the-table
    Chris

    As close to "Normal" as I can get...

  4. #4
    Senior Member RACING JUNKIE Swiley383's Avatar
    Join Date
    Apr 2010
    Location
    White Bluff TN
    Posts
    604
    Not seeing a thread option bar. I will try to log in from a desktop and see if I can change it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy