Racingjunk Forums

Racingjunk Forums (https://www.racingjunk.com/forums/index.php)
-   General Discussion (https://www.racingjunk.com/forums/forumdisplay.php?f=7)
-   -   Site upgrade issue... (https://www.racingjunk.com/forums/showthread.php?t=34357)

TheYellaBrick 03-25-2014 02:07 PM

I can DIG IT !

mytmouz 03-25-2014 10:07 PM

Still can't log in on my phone, lol...

IBAdrian 03-26-2014 08:57 AM


Originally Posted by mytmouz (Post 269072)
Still can't log in on my phone, lol...

What Phone do you use? (and do you just use the default phone browser?) I'll try to replicate the problem.

mytmouz 03-26-2014 09:18 AM

I tried it on the installed google browser, and I also have Dolphin installed. It doesn't let me log in on either one (an android phone). If I click on the log in link on the forum page, it sends me to the main page log in. I am logged in there. I have tried to log out and back in, but it only logs me in on the main page.

PJ 03-26-2014 10:30 AM

Sounds like you have a cookie issue happening. The settings for your phone's browser needs to have its cookies turned on. What kind of phone is it?

IBAdrian 03-26-2014 12:21 PM


Originally Posted by mytmouz (Post 269080)
I tried it on the installed google browser, and I also have Dolphin installed. It doesn't let me log in on either one (an android phone). If I click on the log in link on the forum page, it sends me to the main page log in. I am logged in there. I have tried to log out and back in, but it only logs me in on the main page.

Once you are logged in on the main page, it should log you into the forum. It has been changed so they use the same login.

So, once you login there, does it redirect you back to the forum section - and if so, are you logged in? If not. Try clearing all your cookies (should be in your browser settings), and try the process again.

TheRabbit 03-26-2014 05:39 PM

I still can't log in on my home computer. Phone and laptop I can, but home Computer I can't.
I think I got rid of the NSA guys If that's what y'all are worried about. Lol.

mytmouz 03-27-2014 12:18 AM

I have a Galaxy III phone. I deleted my bookmark to here on it and tried that. I will test it when i get to work. That is usually when I am on my phone...

IBAdrian 03-27-2014 09:52 AM


Originally Posted by TheRabbit (Post 269095)
I still can't log in on my home computer. Phone and laptop I can, but home Computer I can't.
I think I got rid of the NSA guys If that's what y'all are worried about. Lol.

haha.

Log out. Then clear your cookies on your computer, and see if you can log back in.

If that doesn't work, let us know what the screen/message you get when you try to log in and it fails.

TheYellaBrick 03-27-2014 12:39 PM

I've cleared my cookies a few times in the looooong lost past ! Tossed 'em like over 10 feet !


All times are GMT -8. The time now is 07:16 AM.