Racingjunk Forums

Racingjunk Forums (https://www.racingjunk.com/forums/index.php)
-   General Discussion (https://www.racingjunk.com/forums/forumdisplay.php?f=7)
-   -   New Forum (https://www.racingjunk.com/forums/showthread.php?t=34354)

curtisreed 03-19-2014 10:27 AM

I have a couple items that are annoying. When I go to forum actions, then general settings there is a pop up ad obscuring part of my options. Once there the only way I see to go back to the forum is by clicking the forum button at the top of the page, it then opens a new tab. I'm giving things a chance, not in love with the way it all works so far, but I don't like change so I will reserve the right to throw a fit about it later. LOL

Curtis

SuperComp1R 03-19-2014 02:37 PM

change
 

Originally Posted by badfordfreak (Post 269020)
well i really do not like it, sometimes change is good.......othertimes not so much.

Well now for sure this sucks. Now there is pop up advertising in the forum section, Rabbit said it best, its the worst I have seen.

TheRabbit 03-19-2014 03:03 PM

I've tried several times to add my avatar and haven't been able to get it to load.
I'll keep on till I figure it out.

RJ can you send a mass email out to the forum users and tell them the old link doesn't work? Most of us have the forum saved as a "favorite" on our computers and that link no longer works.

Thanks

TheRabbit 03-19-2014 03:04 PM

I don't have any pop ups. You guys can change that in your computers.

mytmouz 03-19-2014 08:28 PM

On the old board, I would just hit the forum link at the top of the page when I was browsing. Now when you do that t opens it up in another window. I would like to see that changed back...

mytmouz 03-19-2014 08:29 PM

And still can't log in on my phone. When I hit the log in option, it takes me to the main page, and I am logged in there (the ads section) I tried to log out and log back in, but it only logs me in to the main page, not the forum...

oldblu65 03-19-2014 09:49 PM

Arrived and thought I'd got off at the wrong bus stop ? Was this forum change a planned event or.... ? So far , I prefer the old forum but I likely will adjust quickly . I had no problem with logging in and that is often a prime problem when forums are switched to a new format . Hopefully everything will continue to operate as intended ! Good luck !

mytmouz 03-19-2014 10:11 PM

Not just you Rabbit on the avatar. I have my avatar that is just under the max allowed in both dimensions but when I save the changes after uploading, it will give an error message that upload failed...

And I tried to quote you and then post what I wrote above with it, but it wouldn't let me. Said I need at least ten characters to be able to post. So that needs tweeking as well admins...

Harbone 03-20-2014 04:26 AM

Well at least I can finally get in to edit my profile!
I setup up my avatar but do not see it or anybody else's?

TheRabbit 03-20-2014 09:53 AM


Originally Posted by mytmouz (Post 269031)
Not just you Rabbit on the avatar. I have my avatar that is just under the max allowed in both dimensions but when I save the changes after uploading, it will give an error message that upload failed...





And I tried to quote you and then post what I wrote above with it, but it wouldn't let me. Said I need at least ten characters to be able to post. So that needs tweeking as well admins...



Same thing for my avatar.

As far as the quote I had that same thing the other day and I forget how it happened.
This type of forum works different than any other I've been on
It's gonna take all of us to figure this thing out.
Keep posting stuff as y'all figure it out. Lol

I still can't log in on my home computer. When I enter my info it acts like it logged me in but it doesn't.

I hope we don't loose some guys, especially the core group with this new forum.


All times are GMT -8. The time now is 11:42 AM.