Racingjunk Forums

Racingjunk Forums (https://www.racingjunk.com/forums/index.php)
-   Carburetion, Induction, Nitrous (https://www.racingjunk.com/forums/forumdisplay.php?f=16)
-   -   any ideas? (https://www.racingjunk.com/forums/showthread.php?t=31934)

fast75vega 04-04-2012 09:46 AM

any ideas?
 
ok people.... pulled the carb apart today....lmk if this sounds right?. its a holley 750 dbl pump carb with 71H jets in the front w/PV installed and in the rear it has 73 jets w/extenders and with PV block off installed. now the motor is a mild 383 sbc w/alum heads and around 475hp that runs mid to high 10.70's in the heat and low 10.60's in the colder air with out making any changes to the car. now the car has a PG tranny w/5000 stall with 4.56 gears in a ford 9" and weights 2700 pounds with me in it :wink: my 60' time i feel should be in the upper 1.40s but cant get below 1.52 and not consistent :?

i got the 406 ready to go in the car but i want to find out why this motor isnt running lower in the 60's times first.... cause i know it should be.... :shock:

zipper06 04-04-2012 09:59 AM

I assume you've played with the starting line chip to try hitting the converter harder, some where around 4200/4400 on the brake. I think you're right it should go in the 1.40's. Do you have a set of 4.86 gears? also you can back the cam down to 100/102 installed for more torque on the bottom end. My friend Jimmy Smith does this with his 3100 lb Camero with 358" engine and runs 1.47/1.49 60' times, but he also has a 5500 stall converter.

Just a guess

Zip.

fast75vega 04-04-2012 10:09 AM


Originally Posted by zipper06
I assume you've played with the starting line chip to try hitting the converter harder, some where around 4200/4400 on the brake. I think you're right it should go in the 1.40's. Do you have a set of 4.86 gears? also you can back the cam down to 100/102 installed for more torque on the bottom end. My friend Jimmy Smith does this with his 3100 lb Camero with 358" engine and runs 1.47/1.49 60' times, but he also has a 5500 stall converter.

Just a guess

Zip.

i tried hitting the converter harder from 3500 up to 5k. it doesnt go below 1.52. 60' footers

fast75vega 04-05-2012 12:18 PM

my jets dont seem to be over sized but then again... they are just a set of stock aluminum chevy heads off an 85 corvette...? i wonder if it is to much fuel and needs to clear out and thats why it seems to make it up on the big end of the track and in cold weather?

i really want to figure this out before i switch to my new motor.... this lil ass vega should be running in the mid to upper 1.40's sixty foot times. if its not motor related and if its something else... i can change it all while i have the motor out :wink:

fast75vega 04-05-2012 12:23 PM

it ran 1.58 to 1.59's before i put all the fiberglass and replaced all the glass with lexan... plus switched 4000 to a 5000 converter! now i lost almost 400 pounds and went up 1k on stall and only drop down from 1.58's to 1.52's..... something isnt right :shock:

fla1976 04-05-2012 12:27 PM

What size tire? How much tire pressure? Have you video recorded the rear tires as it leaves at the starting line?

fast75vega 04-05-2012 12:30 PM


Originally Posted by fla1976
What size tire? How much tire pressure?

31x14x15 @ i tried 8 up to 10 pounds. it doesnt seem like its spinning at all

jmarksdragster 04-05-2012 06:47 PM

Go up on the jetting, that looks a bit lean for a 750. Go up until the MPH drops off, then back to where the MPH was best. It should end up close to around 72-74 in front with the PV and 79-81 in back.

fast75vega 04-05-2012 06:53 PM


Originally Posted by jmarksdragster
Go up on the jetting, that looks a bit lean for a 750. Go up until the MPH drops off, then back to where the MPH was best. It should end up close to around 72-74 in front with the PV and 79-81 in back.

you really think it could be lean.....hmmm?

jmarksdragster 04-06-2012 04:54 AM

Yes.

http://i287.photobucket.com/albums/l...arbTrophy2.jpg


All times are GMT -8. The time now is 06:06 PM.