Racingjunk Forums

Racingjunk Forums (https://www.racingjunk.com/forums/index.php)
-   General Discussion (https://www.racingjunk.com/forums/forumdisplay.php?f=7)
-   -   Trouble accessing RJ home page (https://www.racingjunk.com/forums/showthread.php?t=27913)

ogles824 04-26-2010 02:44 AM

Trouble accessing RJ home page
 
Moderators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.

johnracer 04-26-2010 04:45 AM

Happened to me this morning...

topsportsman1 04-26-2010 05:17 AM

Re: Trouble accessing RJ home page
 

Originally Posted by ogles824
Modrators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.

I'd say you have a conflict with your virus protection,I have been on the classified part,its slow but other than that had no issues.

You can email PJ and ask him at. [email protected]

Tom

ogles824 04-26-2010 05:52 PM

It seems like they may have gotten this resolved. Went on the home page with no problems this evening.

ogles824 04-26-2010 05:52 PM

oops!

zipper06 04-26-2010 08:04 PM

Re: Trouble accessing RJ home page
 

Originally Posted by topsportsman1

Originally Posted by ogles824
Modrators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.

I'd say you have a conflict with your virus protection,I have been on the classified part,its slow but other than that had no issues.

You can email PJ and ask him at. [email protected]

Tom

Tom Somebody has hacked in a java update to the websight and it's locks up a lot of peoples computers. I have the best protection available and it locked up mine. Couldn't escape and i am internet savvy having had websites since 1999. I also have Nortons antivirous.

Zip.

ogles824 04-29-2010 04:32 AM

Zip, what ever the problem was is back this morning. Apparently they have tried to do it again. The folks that do this are pretty good. They hacked my AOL account and managed to not only get my password but my access code as well. I had to change it all to stop them.

ogles824 05-07-2010 09:18 PM


Originally Posted by ogles824
Zip, what ever the problem was is back this morning. Apparently they have tried to do it again. The folks that do this are pretty good. They hacked my AOL account and managed to not only get my password but my access code as well. I had to change it all to stop them.

The problem is back again!

ogles824 05-08-2010 06:48 AM

If I kept forcing the issue I could look at the website now Internet Explorer won't let me look at it at all. HEEELLLLPPPP!!!!!!!! Is anybody else having this problem????

DirkaDirka 05-08-2010 09:24 AM


Originally Posted by ogles824
If I kept forcing the issue I could look at the wesite now Internet Explorer won't let me look at it at all. HEEELLLLPPPP!!!!!!!! Is anybody else having this problem????

Nope, but I dont use Internet Explorer now. I use Firefox.


All times are GMT -8. The time now is 07:41 PM.