Racingjunk Forums

Racingjunk Forums (https://www.racingjunk.com/forums/index.php)
-   Engine Tech (https://www.racingjunk.com/forums/forumdisplay.php?f=9)
-   -   Water in Head 2-leaking head studs (https://www.racingjunk.com/forums/showthread.php?t=21610)

dynaguy03 08-13-2008 06:07 PM

Water in Head 2-leaking head studs
 
Ok my cluster __ck continues. I had a new motor built after my first motor was a pc of you know what.
I found a new builder with a good rep -dyno'd the motor last week. Two days after i got the motor home i went to put on diff valve covers. Noticed clear water in the head area about 3 tsps. I called the builder he said it was most likely condensation. Motor is 388 sbc w canfield heads.
I put the motor in ..ran it for 10 min and found a puddle of coolant after i turned the car off. I found every head stud i could see leaking coolant around it. Coolant temp was about 160 for the short 5 min. Builder claims i cant use coolant in this motor..just water ..why?
What can be done with this?.. do the heads have to come off??.. how should this be handled.?
This motor has no passes and never left the garage. has total of 4 dyno pulls and 5 min of run time in the garage
<< Sigh>> this sucks.. and this musical motor thing is making my back sore!

zipper06 08-13-2008 07:19 PM

His theory is that the water will evaperate quicker, where the coolant won't, but in my IMO, he should have used a sealent with all the studs that go into the water on the block (some holes are blind) I never put an engine together with studs that i don't use sealent on all the studs and with alum heads i use sealent if i use bolts.


JMO

Zip.

hammertime 08-14-2008 02:33 AM


Originally Posted by zipper06
His theory is that the water will evaperate quicker, where the coolant won't, but in my IMO, he should have used a sealent with all the studs that go into the water on the block (some holes are blind) I never put an engine together with studs that i don't use sealent on all the studs and with alum heads i use sealent if i use bolts.


JMO

Zip.

Dead on .. if it were mine it'd be coming out taking back to him and getting fixed right. You paid good hard earned money and not for a problem like this.

dynaguy03 08-14-2008 04:38 AM

i AGREE
 
David i agree...its coming out again. I paid the first builder who charged me 5700 for an anchor. This second guy had a good rep so he did this motor#2 which was 7400.00 .. my wallet is tired and im tired.. the 5700 motor at least made 6 passes before it pitched... this one never made it out of the garage.
I orig raced 13yrs ago had a blast with my nova ..now since i came back in March .. its been nothing but problems..im reaching my witts end.

dcarr511 08-14-2008 05:11 AM

As was mentioned .. Studs going into open holes have to have a sealant on them. I have always used Loctite # 582 teflon sealer and never had a problem.

If you dont want to remove each stud and apply the sealer to them, get some K & W Block Seal or Moroso Ceramic Seal and use as directed.... both will seal up the leaks for a year or so .. or permantly.

PHUCKYOU247 08-14-2008 09:50 AM

http://www.hawaiiracing.com/shop_ima...d5a31e8d42.jpg

CHEVYMATT 08-14-2008 05:19 PM

i have a friend who built a 406 sbc wuth new afr heads was very detailed in his build.
he as well has a leak around head studs so he removed the heads bought new gaskets and arp thread sealant and they still leaked. he then removed heads then sent them back to afr because he thought maybe it was his steam holes causing problems they said there was no problem so he put it back togeather and was still leaking then he was telling story at parts store and an old man told him to use km or kw or kd block sealer .. (im not sure on exact name.) he followed directions exactly and it worked for the last 3 years and he runs 10.30's on motor.
he swears by it.

but id see what engine builder does first..
goodluck .
if you use the block sealer by pas radiator when warming engine up or it may plug rad so im told..

kwkracing 08-14-2008 05:27 PM

water leak!!!
 
They will never seal with just thread sealer!!! You have to just run it with block sealer or some kind of radiator stop leak to seal the studs up! Just buy arp bolts and be done with it! Easier to install and easier to remove. The only time i use studs is on a engine with high blower boost ,turbo, lots of nitrous or a block that has thread issues.

dcarr511 08-14-2008 06:35 PM

Re: water leak!!!
 

Originally Posted by kwkracing
They will never seal with just thread sealer!!! You have to just run it with block sealer or some kind of radiator stop leak to seal the studs up! Just buy arp bolts and be done with it! Easier to install and easier to remove. The only time i use studs is on a engine with high blower boost ,turbo, lots of nitrous or a block that has thread issues.

I will respectfully disagree with this as I have had engines with heads studs sealed with the loctite 582 for quite a few years w/o so much as a drop from a head stud.

The Block sealers mentioned above have only been required on engines w/ head studs that people installed dry.

hammertime 08-15-2008 02:22 AM

Re: water leak!!!
 

Originally Posted by dcarr511

Originally Posted by kwkracing
They will never seal with just thread sealer!!! You have to just run it with block sealer or some kind of radiator stop leak to seal the studs up! Just buy arp bolts and be done with it! Easier to install and easier to remove. The only time i use studs is on a engine with high blower boost ,turbo, lots of nitrous or a block that has thread issues.

I will respectfully disagree with this as I have had engines with heads studs sealed with the loctite 582 for quite a few years w/o so much as a drop from a head stud.

The Block sealers mentioned above have only been required on engines w/ head studs that people installed dry.

x2 have used thread sealer with good luck


All times are GMT -8. The time now is 09:23 PM.