Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: wtf or HELP.

  1. #1
    Senior Member RACING JUNKIE
    Join Date
    Mar 2008
    Location
    falkville al
    Posts
    1,766

    wtf or HELP.

    ok guys, i know that i posted this before but i pushed the car aside and didnt mess with it anymore. now i gotta get this thing right and i cant find my old post so bear with me. my nova has one side of the exhaust turning a nice pretty glowing red. just the pass. sude other side stays like its suppose to.if timing was off both sides would glow. engine is this. 355 sbc. forged crank, 11.1 pistons.520 lift cam straight across,tunnelram and 2 600 edelbroke carbs.and all the other expensive crap to go along with it.this thing runs like it has johnny law right behind it! lol but the damn header glows. and with aluminum heads that dont make me feel real good.now i cant remeber the specs on the heads but my buddy at the machine shop set them up for me, and hes good. well he says he is anyway lol. b&m super something trans.and a 3500 stall.with the lift off glass frontend this thing lifted in the driveway(my drive is over 300ft of blacktop) but that glowing thing keeps the car turned off instead of causing trouble on the street. give me somethings to check. cause im at a lose. never seen this before in 40yrs of doing this. its something simple but since im getting kinda simple i need help.

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Dec 2008
    Location
    Sugar Hill, GA
    Posts
    1,365
    Ken, Do you think the intake or head is warped on that side? Or maybe the gasket is not sealing?
    That's the only thing that would cause all four tubes to glow when you have an open plenuim tunnel ram. JMO
    Dave
    http://www.racingjunk.com/profile/343797
    "All that is necessary for the triump of evil is for good men to do nothing" Edmund Burke

  3. #3
    Senior Member RACING JUNKIE
    Join Date
    Mar 2008
    Location
    falkville al
    Posts
    1,766
    to be honest i kept messing with the carbs but i didnt think of the intake leakin because , well just because lol. and please dont tell me head.i need sleep at nite and thats gonna keep me awake.im gonna spray around the intake tomorrow, what can a spray on this besides carb cleaner.never used anything but cleaner or wd 40, how about water? gotta nice pretty engine kinda want it to stay that way.lol

  4. #4
    Senior Member RACING JUNKIE TheYellaBrick's Avatar
    Join Date
    Mar 2008
    Location
    Emmett, Idaho
    Posts
    7,334
    Acetylene works.....
    TRUTH is HATE
    to those who
    HATE TRUTH

    God Bless our folks in uniform
    "We the People, have your backs"
    http://www.racingjunk.com/profile/279898

  5. #5
    Moderator RACING JUNKIE Harbone's Avatar
    Join Date
    Aug 2007
    Posts
    3,918
    Blog Entries
    1
    My buddy told me to use propane one time...
    it does sound like an intake leak on that side, are all 4 tubes glowin red? If they are that would have to be one hell of a leak and you would think it would be noticable in how it runs?
    This is a stupid question but are the headers a matched set??
    Chris

    As close to "Normal" as I can get...

  6. #6
    Senior Member RACING JUNKIE
    Join Date
    Mar 2008
    Location
    falkville al
    Posts
    1,766
    harbone,headres are matched set, all four tubes glow. and i cant find a vac. leak. even with this problem my son pulled the frontend skywards.!! in the driveway yet.well not that high but it was at least a good 8 inches off the ground.but after runnin for about 3 or 4 min. this thing starts to glow.i know its something small but its drivin me nuts, and i dont need no help for that.lol, the main reason i never checked the intake for leaks is because it runs so damn good.i have thought about putting a single 4 barrel intake on it and changing carbs around to see if that would change anything.but damn thats alot of work for a guy that cant stay bent over very long.after doing some thinkin about it i dont see how it could be 1 carb.sittin on a open plenum intake.

  7. #7
    Moderator RACING JUNKIE Harbone's Avatar
    Join Date
    Aug 2007
    Posts
    3,918
    Blog Entries
    1
    Yeah, that makes no sense?? It could be the carbs, maybe just try swapping the positions and see what happens? :?
    Chris

    As close to "Normal" as I can get...

  8. #8
    Senior Member RACING JUNKIE TheYellaBrick's Avatar
    Join Date
    Mar 2008
    Location
    Emmett, Idaho
    Posts
    7,334
    Spark plugs the same side to side ?
    TRUTH is HATE
    to those who
    HATE TRUTH

    God Bless our folks in uniform
    "We the People, have your backs"
    http://www.racingjunk.com/profile/279898

  9. #9
    Senior Member RACING JUNKIE
    Join Date
    Mar 2008
    Location
    falkville al
    Posts
    1,766
    yeah dd plugs are the same.im about ready to do something ive never done. take it to a shop! lol

  10. #10
    Senior Member RACING JUNKIE TheYellaBrick's Avatar
    Join Date
    Mar 2008
    Location
    Emmett, Idaho
    Posts
    7,334

    You've checked ALL the jets to make sure they are all the same on each side ? Sounds like a rich or lean condition on that side,(bear with me I'm thinkin' outloud here) like all the jets of THAT side on BOTH carbs are smaller than the other side........???????

    Does that side start glowing at an idle or only after you've worked it a tad ?
    TRUTH is HATE
    to those who
    HATE TRUTH

    God Bless our folks in uniform
    "We the People, have your backs"
    http://www.racingjunk.com/profile/279898


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy