Results 1 to 7 of 7

Thread: OIL/WATER

  1. #1
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    496

    OIL/WATER

    IS THERE A TEST FOR WATER IN OIL?I RAN MY FRESHENED UP MOTOR FOR THE FIRST TIME AND THEN CHANGED THE OIL AND IT CAME OUT LIKE WATER WHEN I DRAINED IT.IT WAS FILLED WITH PENZOIL 10W40.I SCOOPED A CUP OUT OF THE DRAIN PAN AND PUT IT ASIDE TO SEE IF IF THERE WAS ANY SEPERATION NONE SO FAR AND ITS BEEN A WEEK.MAYBE IM USE TO SEEING 15/40 OIL COMING OUT BUT IT JUST SEEMED STRANGE FOR THE OIL TO COME OUT THAT QUICKLY.MAYBE IM PARANOID BUT I DONT WANT TO BUY ANOTHER MOTOR RIGHT NOW.

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Nov 2008
    Location
    Niagara Falls, NY
    Posts
    965
    just put it in a clear cup or pop bottle and let it sit. if it has water in it... it will separate and the water will sink to the bottom and the oil on top :wink:
    GOOD PARTS AREN'T CHEAP AND CHEAP PARTS ARE NEVER GOOD.........
    http://img.photobucket.com/albums/v2...lastscan-3.jpg

  3. #3
    Senior Member RACING JUNKIE TheRabbit's Avatar
    Join Date
    Jan 2007
    Location
    Augusta, Ga.
    Posts
    2,295
    Some assembly lube will make the first oil change look milky color. That's normal.

  4. #4
    Senior Member RACING JUNKIE
    Join Date
    Dec 2007
    Location
    ohio
    Posts
    810
    hopeful, that it's not fuel mixed, how soon after startup did you drain, could have been oil just warm.

  5. #5
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    496
    RAN IT 2X ONCE WHEN SETTING TIMING THEN MSD QUIT WORKING,INSTALL NEW MSD SET TIMING RUN IT FOR ABOUT 3-5 MINUTES SHUT IT OFF AND CHANGE OIL.

  6. #6
    Senior Member RACING JUNKIE curtisreed's Avatar
    Join Date
    Feb 2004
    Location
    KIEFER, OK.
    Posts
    1,309
    Did you check when it was running to make sure fuel wasn't running over/out of the booster?

    Curtis

  7. #7
    Senior Member RACING JUNKIE
    Join Date
    May 2003
    Location
    Coldwater, MI
    Posts
    2,998
    Quote Originally Posted by JEFF69Z28
    RAN IT 2X ONCE WHEN SETTING TIMING THEN MSD QUIT WORKING,INSTALL NEW MSD SET TIMING RUN IT FOR ABOUT 3-5 MINUTES SHUT IT OFF AND CHANGE OIL.
    Not long enough to get the oil upto temp IMO change the oil when its nice and warm
    David Lanning
    IHRA NHRA 387B

    Fleenor Racing Transmission
    419-280-1406
    Lanning Electric
    Complete Drag Car Wiring
    APD Race Engines
    www.apdracing.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy