Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Trouble accessing RJ home page

  1. #1
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45

    Trouble accessing RJ home page

    Moderators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.

  2. #2
    Senior Member DYNO OPERATOR
    Join Date
    Aug 2005
    Location
    Rifle Colorado
    Posts
    585
    Happened to me this morning...

  3. #3
    Administrator RACING JUNKIE
    Join Date
    Mar 2004
    Location
    Maine,USA
    Posts
    1,208

    Re: Trouble accessing RJ home page

    Quote Originally Posted by ogles824
    Modrators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.
    I'd say you have a conflict with your virus protection,I have been on the classified part,its slow but other than that had no issues.

    You can email PJ and ask him at. support@racingjunk.com

    Tom
    There Is 1 Thing Better Than Cubic Inches,,,More Of Them

  4. #4
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45
    It seems like they may have gotten this resolved. Went on the home page with no problems this evening.

  5. #5
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45
    oops!

  6. #6
    Senior Member RACING JUNKIE
    Join Date
    Jan 2006
    Location
    La.
    Posts
    2,890

    Re: Trouble accessing RJ home page

    Quote Originally Posted by topsportsman1
    Quote Originally Posted by ogles824
    Modrators, I keep getting and Internet Explorer error message when I try to enter the RJ home page and my computer is kicking me out. Also a couple of times my MacAfee anti-virus software has had a conflict with it as well and wouldn't let me enter at times saying that the site was trying to put a trojan on my computer. Are you guys aware of anyone else having this problem? I am getting ready to purchase my first car soon and I really need this resolved if possible.
    I'd say you have a conflict with your virus protection,I have been on the classified part,its slow but other than that had no issues.

    You can email PJ and ask him at. support@racingjunk.com

    Tom
    Tom Somebody has hacked in a java update to the websight and it's locks up a lot of peoples computers. I have the best protection available and it locked up mine. Couldn't escape and i am internet savvy having had websites since 1999. I also have Nortons antivirous.

    Zip.

  7. #7
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45
    Zip, what ever the problem was is back this morning. Apparently they have tried to do it again. The folks that do this are pretty good. They hacked my AOL account and managed to not only get my password but my access code as well. I had to change it all to stop them.

  8. #8
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45
    Quote Originally Posted by ogles824
    Zip, what ever the problem was is back this morning. Apparently they have tried to do it again. The folks that do this are pretty good. They hacked my AOL account and managed to not only get my password but my access code as well. I had to change it all to stop them.
    The problem is back again!

  9. #9
    Member MASTER JOURNEYMAN
    Join Date
    Aug 2007
    Posts
    45
    If I kept forcing the issue I could look at the website now Internet Explorer won't let me look at it at all. HEEELLLLPPPP!!!!!!!! Is anybody else having this problem????

  10. #10
    Senior Member RACING JUNKIE DirkaDirka's Avatar
    Join Date
    Jul 2009
    Location
    Clarksville, TN
    Posts
    1,954
    Quote Originally Posted by ogles824
    If I kept forcing the issue I could look at the wesite now Internet Explorer won't let me look at it at all. HEEELLLLPPPP!!!!!!!! Is anybody else having this problem????
    Nope, but I dont use Internet Explorer now. I use Firefox.
    Its all fun and games till someone loses a nut!

    http://www.racingjunk.com/profile/400466


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy