Results 1 to 4 of 4

Thread: help with 01 chevy

  1. #1
    Junior Member SHOW GUEST
    Join Date
    Oct 2007
    Posts
    4

    help with 01 chevy

    ok im trying to fix a car for my wife. it is a o1 impala it has been parked for 6 or 7 months and has the old gas in it and the original owner has washed the motor. when you try to start it the motor turns over fine and will start but dies after it runs for a few seconds then it will do the same thing. i cant keep it running for more than a few seconds. could it be the gas,maybe the coil pack has moisture in it or something to do with fuel injection?? any help would be greatly appreciated.

  2. #2
    Senior Member DYNO OPERATOR
    Join Date
    Aug 2005
    Location
    Rifle Colorado
    Posts
    585
    Sounds like the antitheft system is shutting it off. Is the "security" or "antitheft" lamp flashing?

  3. #3
    Junior Member SHOW GUEST
    Join Date
    Oct 2007
    Posts
    4
    security light comes on only when you turn the switch on then goes off like normal before you try to start it

  4. #4
    Junior Member SHOW GUEST
    Join Date
    Oct 2007
    Posts
    4
    thanks 4 the help. it turns out to be the ac pump is locked up and will not let the belt turn. replaced ac pump and the idler pulley and started right up no problem

    thanks again


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy