Results 1 to 10 of 10

Thread: Simple Problems hard to find.

  1. #1
    Senior Member RACING JUNKIE TheRabbit's Avatar
    Join Date
    Jan 2007
    Location
    Augusta, Ga.
    Posts
    2,295

    Simple Problems hard to find.

    I had a problem last night that I wanted to share with you guys.
    Last night my truck was running great and consistent as always. After my 4th pass I hit a pretty good dip just as I got off the gas in the shut down area. As I turned around it was running as rough as a tuna boat. (skipping). It shut off and I tried to crank it. It seemed like it wasn't getting any fire, but also felt like it was flooded so I push the pedal to the floor and it slowly started. It was still running really rough and shut off like it was running out of gas. Checked fuel pressure (good) and carb bowles were full but still would not keep running so I towed it to the trailer. I checked all the wires on the MSD box thinking the hard dip I bounced over may have jarred a wire loose or may have cut the coil wire going through the firewall. Nope, couldn't find anything. I finally got it started and loaded it up.
    Today I did the simple thing first. Pulled the carb off and checked it out. Nothing wrong. Next I'm thinking that it also seemed like it lost a bunch of timing and would not start so maybe the distributor had come loose. It was tight so I then pulled the cap and there it was. The pickup strap on the rotor was burnt pretty bad. I cleaned it up, put it back together and WAPOW, Fired right up!! By the way it acted I was kinda stumped at first, but as always go to the basics first. Aggravating I didn't finish the race, but glad I found it pretty quick.
    By the way it acted last night I wouldn't have ever thought it was just a cap and rotor problem.

  2. #2
    Senior Member DYNO OPERATOR
    Join Date
    Aug 2007
    Location
    Lost Creek, WV
    Posts
    533
    Sometimes it's the simple things that make you scratch your head! Glad you found it though!

    TS1955

  3. #3
    Senior Member RACING JUNKIE fla1976's Avatar
    Join Date
    Aug 2007
    Posts
    1,527

    Problem

    I guess it is always best to go back to the basics. Seems to solve most problems. Good trouble shooting. Glad you solved it. Now get back to the track.

  4. #4
    Senior Member RACING JUNKIE TheYellaBrick's Avatar
    Join Date
    Mar 2008
    Location
    Emmett, Idaho
    Posts
    7,334
    Reminds me of my air-cooled VW days and the time of that new fangled electronic Bosch fuel injection systems in the Type III's and then Bugs and Buses. I'd spend HOURS upon, AGGRAVATING HOURS, trying to find what the heck was wrong, only to end up cleaning a hidden and corroded ground strap and make 'em run like,....well a VW.
    TRUTH is HATE
    to those who
    HATE TRUTH

    God Bless our folks in uniform
    "We the People, have your backs"
    http://www.racingjunk.com/profile/279898

  5. #5
    Senior Member SENIOR BUILDER
    Join Date
    Nov 2007
    Location
    Tukwila, WA
    Posts
    115
    I know many have heard this before but it deserves repeating. Just remember the KISS rule.
    Keep It Simple Stupid It works for me

  6. #6
    Senior Member RACING JUNKIE DirkaDirka's Avatar
    Join Date
    Jul 2009
    Location
    Clarksville, TN
    Posts
    1,954
    We all can be glad it wasnt a bigger problem than what it was. That was a great find.
    Its all fun and games till someone loses a nut!

    http://www.racingjunk.com/profile/400466

  7. #7
    Senior Member RACING JUNKIE TheRabbit's Avatar
    Join Date
    Jan 2007
    Location
    Augusta, Ga.
    Posts
    2,295
    Quote Originally Posted by rob41willys
    I know many have heard this before but it deserves repeating. Just remember the KISS rule.
    Keep It Simple Stupid It works for me
    X2

    When a weird problem happens I always think what was I doing or what happened when it started. That's kinda what threw me off on this one. I guess the bump had nothing to do with the problem on this one. We were just talking about fuel cell foam and I couldn't help but think all the bouncing caused some foam or trash to get in the carb.

    Cap and rotor button problems are just another reason to run a crank trigger. I'll be switching to one this winter when I re-ring it.

  8. #8
    Senior Member RACING JUNKIE THERATTLER's Avatar
    Join Date
    Sep 2003
    Location
    MANIAC , MISSISSIPPI
    Posts
    1,469
    SORRY , RABBIT , BUT YOU WILL STILL HAVE A CAP AND ROTOR BUTTON TO DEAL WITH , TWICE IN MY RACING CAREER I HAVE HAD ROTOR BUTTON FAILURE , BOTH TIMES ON THE STARTING LINE AFTER THE BURN OUT AND STARTING TO STAGE , THEY BOTH WERE MSD ROTORS... GOOD PART ABOUT THE CRANK TRIGGER IS A WHOLE LOT MORE ACCURATE TIMING AND YOU CAN PHASE THE ROTOR TO THE CAP. PAUL (didn't realize i was on capitals)
    ***IN GOD WE TRUST***GOD BLESS AMERICA******

  9. #9
    Senior Member RACING JUNKIE TheRabbit's Avatar
    Join Date
    Jan 2007
    Location
    Augusta, Ga.
    Posts
    2,295
    You are right. I was thinking one thing and kinda type a half azz other ops:
    What I was thinking was my distributor is probably 5 or 6 years old so it's time to replace it before I have any other peoblems and I want to go crank trigger anyway. With everything being new I should be good for a while.
    The way I wrote it didn't quit come out like that ops:

  10. #10
    Senior Member RACING JUNKIE THERATTLER's Avatar
    Join Date
    Sep 2003
    Location
    MANIAC , MISSISSIPPI
    Posts
    1,469
    still the best way to go
    ***IN GOD WE TRUST***GOD BLESS AMERICA******


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy