Results 1 to 5 of 5

Thread: TH 400 Help PLEASE

  1. #1
    Junior Member APPRENTICE
    Join Date
    Jul 2008
    Posts
    16

    TH 400 Help PLEASE

    Hey there, I have th400 , i dont know what been done to it, i know it has some type of shift kit cause it slams into second gear hard ! Now shifting from 2nd to 3rd ,there is atleast a 500 rpm delay. When i leave the car in drive , it shifts fine. .....Now problen 2 has just arised , for some reason the car shifts all 3 gears,( when i leave it in drive) by about 15 mile an hour ! 1st to 2nd happens at about 5mph. I really dont want to have to rebuild it yet ! Any simple suggestions??? Possibly the modulator?? any thoughts let me know.

    Oh ya i also have friend that is a mechanic ( not a tranny guy ) and he told me DONT change the fluid you will guaranteed have more problems, anyone else believe in this theory?????

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143

    Re: TH 400 Help PLEASE

    Quote Originally Posted by jakedog3

    Oh ya i also have friend that is a mechanic ( not a tranny guy ) and he told me DONT change the fluid you will guaranteed have more problems, anyone else believe in this theory?????
    no

  3. #3
    Junior Member APPRENTICE
    Join Date
    Jul 2008
    Posts
    16
    UPDATE , I just pulled the vaccum line and water came out !!!! Which i did get caught in a monsoon today so i'm hoping this is all it was !!!

  4. #4
    Senior Member RACING JUNKIE
    Join Date
    May 2006
    Posts
    2,044

    Re: TH 400 Help PLEASE

    Quote Originally Posted by jakedog3
    Hey there, I have th400 , i dont know what been done to it, i know it has some type of shift kit cause it slams into second gear hard ! Now shifting from 2nd to 3rd ,there is atleast a 500 rpm delay. When i leave the car in drive , it shifts fine. .....Now problen 2 has just arised , for some reason the car shifts all 3 gears,( when i leave it in drive) by about 15 mile an hour ! 1st to 2nd happens at about 5mph. I really dont want to have to rebuild it yet ! Any simple suggestions??? Possibly the modulator?? any thoughts let me know.

    Oh ya i also have friend that is a mechanic ( not a tranny guy ) and he told me DONT change the fluid you will guaranteed have more problems, anyone else believe in this theory?????
    fords yes, chevys no.
    ***IN GOD WE TRUST***

  5. #5
    Make sure if you have a kickdown cable it is adjusted properally, there might not be enought throttle pressure.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy