Results 1 to 8 of 8

Thread: slicks dont smoke?

  1. #1

    slicks dont smoke?

    i have a pair of hoosiers 10-5 by 28 that dont smoke on the burnout any more with 28 passes on them. is it possible that they are shot already? they still work fine. there on a 3000 lbs door car and i burn them till the rpm pulls down before letting off the line lock. is it possible it's just the track surface leading up to the line?

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Dec 2007
    Location
    ohio
    Posts
    810
    don't no why they won't smoke, but if they still hook, and your 60' times are the same, or good, i would look at it as less wear, and longer tire life.

  3. #3
    Senior Member MASTER BUILDER
    Join Date
    Mar 2009
    Posts
    151
    I use m/t's and i've used 11.5 and 14'' tires and I run them up to 8000 on the burnouts with a glide and run a 6.20 1/8 and they never smoke but they bring the front tires up 5 feet every time foot bracking in a 2500 # 85 camaro. I don't think the smoke is all that. like the man said as long as your hooking up thats whats counts. let eveyone else put on the smoke show.
    Andy

  4. #4
    Senior Member DYNO OPERATOR
    Join Date
    Feb 2009
    Posts
    510
    Don't worry about the smoke unless someone else is paying for your slicks. Do they same burnout every time though.

  5. #5
    Senior Member MASTER BUILDER
    Join Date
    Dec 2005
    Location
    Napier, New Zealand
    Posts
    230
    Could be your rims are spinning and the tyres ain't. You use rim screws? Make sure you have plenty of water on them. Give it a flick in the water box first.
    It Ain't Over Til Its NOVA - 634ci of S*#t Your Pants!

  6. #6
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143
    I had a set that were very old but had only 5 or 6 passes on them...they didn't smoke hardly at all...they still hooked though. I assumed they were just old and dry.

  7. #7
    [quote="chevyfireball"]Could be your rims are spinning and the tyres ain't. You use rim screws? Make sure you have plenty of water on them. Give it a flick in the water box first.[/ quote] i marked the tires with a white dot and they are not moving. i have been pulling out out the water box to where it's just about dry. i just started doing it that way. if it's the water that causes them to smoke, that would explain

  8. #8
    Senior Member RACING JUNKIE
    Join Date
    Jun 2003
    Location
    Hobbs, NM
    Posts
    842
    Water has nothing to do with smoke. ITS BURNING RUBBER. If your pulling out of the water it may be that your converter is bringing up the engine RPMs but not spinning the tires that much. I've seen that a hundred times. Hit your thottle hard bring your burnout RPMs up a little and see what happens. Have someone standing close to see if the tires are really spinning.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy