Results 1 to 9 of 9

Thread: who has the answer ????

  1. #1

    who has the answer ????

    i have a 350 30 over i am getting 155 across the board on all cylinders and i am getting good spark and good fuel but it still wont start and no back fire so who can help thank you for reading ......Greg

  2. #2
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    504

    Shouldn't be Rocket science, but here goes

    You don't have a lot to look over. Here are the rules. You must have Air, Spark and fuel to fire an engine. First, Do you have fuel? Is the carb full of fuel? Push an accelerator pump in either end to be sure both bowls have fuel especially the primary bowl, Front one. Then take a new spare spark plug and hook it to the coil wire before the cap and ground it some where you can see it from the cranking position where ever that may be. If you have that then try it again thru the cap and rotor by reinstalling the coil wire and using one of the plug wires. Now if that checks out and you DO have compression then the timing may be way off. Next remove the drivers side front spark plug and put one of your fingers over the hole and roll over the engine while your finger is blocking the hole, ( DO NOT PUT YOUR FINGER IN THE THREADED HOLD PLEASE) determine by trial and error where the pressure first begins to build under your finger and stop immediately. You must stop exactly then and then look at your harmonic balancer to see if the line on the HB is heading toward the 0 on the timing tab. If so you are in the home streach. Now the harmonic balancer will rotate with the top moving towards the driver side, that is clockwise from the front view. Now stop the engine rotation when the timing line is about an inch from lining up with the 0 mark. What you can do is static time the engine from here. I remove the cap and inspect which direction the rotor is pointing at this position. It had better be the plug that is on the drivers front cylinder. If so and the firing order is correct that fla1976 instructed you to earlier. Now the money shot, while the crank is about 1" before the 0 mark I turn on the ignition and loosen the distributor enough to keep it tought but easy to move. Swing the distributor clockwise about 1.5" in one direction then back the other. I would leave the #1 plug wire off and have a spare plug grounded in plane site to do this. The plug will fire when the distributor is swung back and forth. Average the exact spot that the spark occures and snug the distributor down. The engine WILL start now and you can time it exactly now that it runs. This is everything and even the simplest way to static time a new engine. You will be dam close due to the 1" setting before TDC. If your timing tab has degrees in it set it at 25 deg for initial try. Let us know what you find. Improper mechanical settings like valve lash and valve timing can cause problems too if this doesn't help you out.

  3. #3

    350 30 over

    ok will try but im sure its all good thank you ............Greg

  4. #4

    thank you

    thank you topspeedlowet like i said every thing checked out and it still wouldnt start so i changed the coil and it started right up the coil i took off was firing but not strong enough so i want to thank those who tried to help thanks ...............Greg

  5. #5
    Administrator RACING JUNKIE bjuice's Avatar
    Join Date
    Apr 2003
    Location
    Greenville s.c.
    Posts
    3,239

    Re: thank you

    Quote Originally Posted by gwgracing
    thank you topspeedlowet like i said every thing checked out and it still wouldnt start so i changed the coil and it started right up the coil i took off was firing but not strong enough so i want to thank those who tried to help thanks ...............Greg
    you know dragsterJosh by chance ?
    Bjuice..

    "I'M YOUR HUCKLEBERRY ! "

  6. #6
    Senior Member RACING JUNKIE fla1976's Avatar
    Join Date
    Aug 2007
    Posts
    1,527

    Won't start

    Glad you got it solved.

  7. #7
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    504

    Re: thank you

    Quote Originally Posted by gwgracing
    thank you topspeedlowet like i said every thing checked out and it still wouldnt start so i changed the coil and it started right up the coil i took off was firing but not strong enough so i want to thank those who tried to help thanks ...............Greg
    I am glad you were successful starting your engine and you are very welcome.
    I had not thought to ask the spark color. The way I checked spark at the dealership was I used a tool called a ST125 that GM spec out for spark checking there HEI ign. What it is made of is more or less a surface fire marine plug with a .75"+ spark gap, and a ground clamp soldered to the side for easy grounding to chassis. If you can not see the spark it is sometimes hard to tell if it is weak, but if it bridges this tool or equal, she'll fire anything it should. MSD ign's and the equal make so much fire power, you can tell just by the sound the spark makes with out a tool.
    Any how, I thought this additional info might help you in the future. I keep a ST125 in my basic race car tool box with the test light and D.V.O.M.
    I am sure the Snap on or Mac driver will be happy to sell you one of these tools for a unreasonable amount of cash. I think they are worth about $6.00 tops, it is easy to make one from a marine plug or cutting the ground electrode off an extended reach plug would suffice, just solder the allegator clamp to the shell.

    Sorry about the edit: It has been a while since I had it in my hand. I checked the tool and the air gap is over 3/4" and not .125 as I said previous.

  8. #8
    Senior Member EXPERT BUILDER
    Join Date
    Aug 2007
    Location
    Orient, OH
    Posts
    384
    That is a great Idea. I will go out and open up a couple plugs so I can have one in the shop and one in the trailer.

    This little 355 was built with spare parts that I had layin around, so we werent really sure what the problem might be with it...lol...

    It looked like strong enough spark with a regular plug and thats what threw us for a loop.

    Brian, Greg is my mom's boyfriend...lol...
    Josh VanHorne

    1964 Chevy Nova
    Worlds quickest and fastest tow truck. (9.92 @ 137)

    http://static.racingjunk.com/63/ui/7...247837-479.jpg

    http://www.racingjunk.com/profile/211708

  9. #9
    Administrator RACING JUNKIE bjuice's Avatar
    Join Date
    Apr 2003
    Location
    Greenville s.c.
    Posts
    3,239
    ok thats cool..i saw nothing wrong with the post..just the same IP..you always been a stand up guy here Josh.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy