Results 1 to 8 of 8

Thread: exhaust backfire

  1. #1
    Junior Member JOURNEYMAN
    Join Date
    Nov 2006
    Location
    san antonio,texas
    Posts
    28

    exhaust backfire

    i need some clues here--- my car started backfiring out of the exhaust,
    whats up with that ???

  2. #2
    Senior Member RACING JUNKIE fla1976's Avatar
    Join Date
    Aug 2007
    Posts
    1,527

    Backfire

    Normally it is an indication of a burnt exhaust valve. A compression check can confirm easily.

  3. #3
    Senior Member RACING JUNKIE lively's Avatar
    Join Date
    Nov 2004
    Location
    ILLINOIS
    Posts
    2,191
    is it backfiring on acceleration or when your letting off??more info??? LIVELY

  4. #4
    Administrator RACING JUNKIE bjuice's Avatar
    Join Date
    Apr 2003
    Location
    Greenville s.c.
    Posts
    3,239
    cracks (leaks) in the exhaust system can also cause this upon deceleration.. (maybe lively was getting to this)..check your exhuast from the headers back ..

    imo
    Bjuice..

    "I'M YOUR HUCKLEBERRY ! "

  5. #5
    Junior Member JOURNEYMAN
    Join Date
    Nov 2006
    Location
    san antonio,texas
    Posts
    28
    thanks for all the help !!!!
    it only backfires when you let off the gas.
    the only changes that were done was i installed a new set of headers. everything else is the same. it only seems to be #5 that it backfires from.
    I pulled the plug and looks like it has not fired, it is real clean.

  6. #6
    Senior Member DYNO OPERATOR
    Join Date
    Mar 2008
    Location
    New Orleans,La
    Posts
    515
    might have crack the plug during removal or intalation
    Full Time Racing,WASTED $$ division

    http://www.racingjunk.com/profile/281924

    Be a Fan of Full Time Racing on facebook http://www.facebook.com/pages/FULL-T...G/177402183154

  7. #7
    Senior Member DYNO OPERATOR
    Join Date
    Mar 2008
    Location
    New Orleans,La
    Posts
    515
    disregard my last post
    Full Time Racing,WASTED $$ division

    http://www.racingjunk.com/profile/281924

    Be a Fan of Full Time Racing on facebook http://www.facebook.com/pages/FULL-T...G/177402183154

  8. #8
    Junior Member JOURNEYMAN
    Join Date
    Nov 2006
    Location
    san antonio,texas
    Posts
    28
    thank you everyone--- i found it !!!!
    when I welded the header and grinded the welds we goy alittle to thin in one spot. Fixed it and ready to go.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy