Results 1 to 5 of 5

Thread: starter problems

  1. #1

    starter problems

    My neighbor has a 67 Camaro he just put in a 383 motor. Now if he disconects the coil and turns over the car everything sounds good, but he hooks up the coil to start the car and the starter sounds like it is grinding or staying in guage. Bad sound, I guess I need to get under the car and see if the starter is staying in guage, has anyone ran into this problem? Help Thanks

  2. #2
    Senior Member EXPERT BUILDER
    Join Date
    Aug 2005
    Location
    Tell City, IN
    Posts
    356
    What kind of starter? also need to check to see if it is staying engaged..

  3. #3
    powermaster high torque mini, engage is what I'm thinking. But like I said I need to get under the car.

  4. #4
    Make sure the timing is not too far advanced, that will over stress the starter.

  5. #5
    found problem, I needed to install the shim to move the starter back. The gear was too close to flex plate. Like I said I just needed to get under the car, starts with no problems and he is happy. Things we do for our neighbor's. Thanks, for everyones help


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy