Results 1 to 4 of 4

Thread: 540 Engine problem...

  1. #1

    540 Engine problem...

    About two years ago my friend bought a 540 BBC from Scoggin Dickey. He ran the motor for about a year and a half and then the Roller lifter broke. We took the motor apart and found that all the pushrods on the intake or Exhaust (Don't remember which) side were worn down on the rocker side. They were shiny and coming almost to a point.

    I do remember that the valve lash would loosen about every week. Sometimes being as much as .025 off. The motor had Dart Pro One 335 cc CNC Heads on it. It also had a stud girdle and poly locks. No matter what the lash would loosen up. Usually an indicator of a cam problem. This was a billet Roller cam.

    My guess on what could have happened was that the pushrods may have been the wrong length. When the lash loosened the roller lifter started bouncing on the lobe and finally broke. This is of course a guess. Any opinions on this?

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143

    Re: 540 Engine problem...

    Quote Originally Posted by kwillymac
    About two years ago my friend bought a 540 BBC from Scoggin Dickey. He ran the motor for about a year and a half and then the Roller lifter broke. We took the motor apart and found that all the pushrods on the intake or Exhaust (Don't remember which) side were worn down on the rocker side. They were shiny and coming almost to a point.

    I do remember that the valve lash would loosen about every week. Sometimes being as much as .025 off. The motor had Dart Pro One 335 cc CNC Heads on it. It also had a stud girdle and poly locks. No matter what the lash would loosen up. Usually an indicator of a cam problem. This was a billet Roller cam.

    My guess on what could have happened was that the pushrods may have been the wrong length. When the lash loosened the roller lifter started bouncing on the lobe and finally broke. This is of course a guess. Any opinions on this?
    If my lash were ever off that far I would find out why ASAP. I had a roller lifter break in a bbc once and lost the whole engine...busted the block between the lifter bores.

  3. #3
    Senior Member MASTER BUILDER
    Join Date
    Jul 2006
    Posts
    184
    Sounds to me like 2 possibilities. THe pushrods weren;t hard enough on the ends. Possibly not hardened properly. Thats why the ends were wearing to a point, which, as they wore, your lash would loosen up. Then, run it for a while, and they would wear some more, loosening the lash, so on and so forth. Then, as the lash loosened up, it would allow the lifter, to bounce on the cam, and that pounds the wheel flat, which, then, it doesn't roll, and or, the pounding, takes the axle/bearings out, and there is a point it says, no more, and you had the problem you had. The second reason could have been a spring issue, causing a fuss point in the valve train, which caused excessive valve bounce, or float, which is hard on stuff as well, causing wear, and the same end result as above

    Frank
    Advanced Performance
    www.get-ap.com

  4. #4
    Senior Member DYNO OPERATOR
    Join Date
    Feb 2006
    Location
    VA Hospital, Dallas, Tx (214 302 1924) cell-972-464-7400
    Posts
    540
    All of the above suggestions have merit.

    One thing that many times racers and even engine builders do not pay a lot of attention to is the matching of components for their intended use and the surrounding cast members in the rest of the engine. Many of the roller lifters available through main stream cam companies just don't cut it for me. If it is a race engine it will get pressure fed lifters with internal oiling. Lifters are a huge weak link.

    Incorrect valve springs and spring set-up are another huge wealk link that can cause all you mentioned and worse.

    I hope you have not had a rocker nut adjuster back off, but if if you have you are not the first one to have this happen. Adjusting and tightening to lockdown is another thing that is often done incorrect. If done correct the nut will never get loose.

    Use pushrods that have special 270 degree hardned ends pressed into them which are available only through speciality pushrod companies, like Manton, Smith Brothers, Trend, etc. I hate cam company pushrods for anything except street use.

    Usually when an engine experiences strange valvetrain happenings it usually is caused from too weak of springs or too much clearance between coil bind in the setup. All of the other things previously mentined also can cause issues.

    Kind of like what came first, the chicken or the egg. One thing goes wrong and causes efeects to other things that go wrong at what seems to be the same time.

    Ed
    " Let all things that hath breath, praise the Lord. Praise Ye the Lord" Psalms 150 vs 6.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Email us - Support@RacingJunk.com
Call us - 866.326.9227
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy